
Chapter 1

The World of Designing



1 .Which of the following is a raster image editing 

software?

a) Inkscape 

b) Coral draw

c) Libre office Draw

d) Gimp         

2.  I  dentify the given tool in the Inkscape software.

a) Create rectangles and squares

b) Create circles, ellipses and arcs.

c) Draw calligraphic.

d) Draw Bezier curves and straight lines.

3.An Image imported to Inkscape in png format is 

enlarged using select and transform object tool. 

Which of the following statement is correct in 

connection with the process?

a) when enlarged, the clarity of image increases.



b) when enlarged, the image retains its clarity.

c) when enlarged, the clarity of image 

decreases(.വലുതാക്കുമ്പോൾ,   ചിത്രത്തിൻ്റെ വ്യക്തത

കുറയുന്നു.)

d) when enlarged, the images gets 3D effects

4.Which of the following is a tool used to combine 

parts of images together to make them a unit in 

Inkscape?

a) Group 

b) Ungroup

c) Mask

d) Raise

5.Which of the following is a raster image file 

format?

a) png 

b) sifz 

c) svg

d) ggb



6. An image (size=75x100) is included in Inkscape. 

When it is resized to a size of 1500x2000, there is no

change in the clarity of the image. Which one of the 

following will be the file format of the image 

included?

a) jpg

 b) svg 

c) png

d) bmp

7. Which of the following tool is used to remove the area 

that is common to both when the parts of two objects

are connected in Inkscape?

a) Union 

b) Difference

c) Group

 d) Duplicate

8.Which of the following is the steps to include bitmap 

images to Inkscape?

a) Insert → Bitmap 



b) File → Import

c) Object → Import

d) Path → Bitmap

9. Which of the following tool is to be used to align 

texts according to the path of an objects in Inkscape?

a) Text and font

 b) Put on path 

c) Object to path

 d) Convert to text

10. Which of the tool used to create an object with 

the shape of a rectangle in Inkscape?

a) Create Rectangles and squares

 b) Draw rectangle

c) Draw Calligraphic

d) edit path by nodes

11. An image created in Inkscape is to be changed as

a bitmap image. Choose from the following the file 

format to which the image is to be exported?

a) jpg



 b) svg

c) png

 d) bmp

12. Which tool can be used to insert text into an 

image drawn in Inkscape?

a) Create Rectangles and squares

 b) Create and edit text objects

c) Create circles, ellipses and arcs

 d) Create stars and polygons

13. Which of the following is a false statement about

Inkscape software?

a) Inkscape is a free image editing software.

b) Vector images can be created in Inkscape.

c) Images drawn in Inkscape can be exported to 

jpg format.

d) Images drawn in Inkscape can be exported to png 

format.

14. Which of the following is a vector image file?



a)  river.png 

b)  river.jpg 

c) river.svg

d)  river.gif

15. The image given in fig.1 is made of two circles 

in Inkscape. Which is the tool used to make the 

second image from the first image.

a) Path Difference

 b) Path Union

c) Path Intersection

d) Path division

16. Listed below are some of the tools and functions 

of Inkscape software.

To draw square and 

rectangle.

To draw circle, 

ellipse and semi 

circle



..................................

..........................

Select and transform 

object

Create and edit text 

object

Edit path by nodes

Choose from the once given below and complete the 

table.

a) To add texts

b) Calligraphic Brush tool

c) To draw Bezier lines and curves

d) Node editing

17) Which of the following picture is suitable to be 

included in Poster created in Inkscape software 

without loosing its clarity?

a) image.jpg

b) image.svg



c) image.png

d) image.bmp

18) Which of the following option will be used to 

arrange one of the two objects drawn in Inkscape 

above the other?

a) Raise

b) Below

c) Up

d) Down

19) Which one of the following technique is used to 

change the depth of the colour given to an object?

a) Flat color

b) Opacity

c) Path

d) Offset

20) Select the activity that can be done using the tab 

Stroke paint in Fill and Stroke window.

a) To give colour to the object



b) To remove the colour of the object.

c) To give colour to the outline of the object.

d) To change the style of the object.

21)Which one of the following is a Vector Image 

file?

Circle.png

 Circle.jpg

 Circle.svg

 Circle.gif

22)Anu included a picture image.png to the poster 

drawn in Inkscape and enlarged it.Which of the 

following statements is true about it?

The clarity is not changed as enlarged

 The clarity reduces as enlarged

The clarity increases as enlarged

All the above three statements are wrong.

23.Name the technique suitable to combine more 

than one picture as a single unit.



● Clip

● Mask

● Transform

● Group  

24) Choose the suitable option to export a picture in 

Inkscape with the same size of the canvas.

● Page  

● Drawing

● Selection

25) Which of the option can be used to align the 

text with the semicircle drawn in Inkscape?

● Text → Text and Font.

● Text → Put on Path  

● Text → Remove from Path

● Text → Convert to Text.

26) Identify the tool in the Tool box of Inkscape 

software.



● To draw a square

● To draw a circle

● To edit the node  

● To include text

27) Which of the following technique can be 

used to give light and shade effect to the circle 

drawn in Inkscape software?

● Blur

● Fill

● Opacity

● Gradient  

28 Choose the true statement about Picture files 

from the following?

● svg pictures are Vector Images.   

● Clarity loses on scaling the vector images.

● Bitmap pictures are also known as Vector 

images.

● svg pictures are Raster images..



29) Which is the key used along with mouse click to 

give colour to the stroke of an object from the colour

palatte of Inkscape?

Shift

Space

Tab

 F1

30)Give the expanded form of SVG?

● Stable Vector Graphics  

● Scalable Virtual Graphics

● Steady Vector Graphics

●  Scalable Vector Graphics

31) Choose a Vector Image Editing Software from 

the following?

GIMP

Tux paint

 Xpaint

 Inkscape



32 The various steps to create an

image of a tea cup is

shown in the picture .Draw an oval in

the vertical direction

and a circle on the top of it then remove the circle

on the top and make the oval to the shape of a 

cup.Which among

the following technique will help to do this?

 Path → Difference

 Path → Union

 Path → Raise

 Path → Group

33) Choose the correct step to save a picture

created in Inkscape in png format?

 File → Save As

File → Export PNG Image

File → Import Clip Art

 File → Save a Copy



34) Which the following is a Free Vector Image 

editing software?

• Libre Office Draw  

• Adobe Illustrator

•  Corel Draw

•  Gimp

35 The three different stages to draw the image of a 

tea cup in Inkscape is given above .What will be the 

activity done in the second figure to get the third 

one?

                         

●  Object  Group⟶

● Fill and Stroke  Opacity⟶

●    Path  Difference⟶  

● Edit Duplicate⟶



36.Two different pictures drawn in Inkscape is 

given.Which among the following technique can be 

used to modify the first picture to obtain the second 

picture?

                                                                            

●Object  Group⟶

● Fill and Stroke Blur⟶  

● Path Difference⟶

● Edit Duplicate⟶

Multiple choice questions

1. Which among the following are the correct 

statements about vector images?

a) Vector images are bitmap images

b) It doesn't lose clarity when enlarged

c) It is constructed by means of the defining path 

between the two points

d) It loses clarity when enlarged



e) The colour and size of each pixel are written into 

the image program

2.nived draw a circle in Inkscape. What are the 

changes that can be done using Fill and Stroke 

facility?

a) To change the size of the picture

b) To give colour to the picture

c) To change the back ground colour of the page

d) To give colour to the outer line of the picture

e) To group the picture

3. Which of the following statements are true 

regarding the software Inkscape?

a) Inkscape is a Raster image editing software

b) Bitmap images can be imported into Inkscape

c) Inkscape has a fixed size of canvas and no change 

can be done it.

d) 3D images cannot be created in Inkscape



e) Text can be created in the shape of objects in 

Inkscape

4.. Shinu wants to draw an image of steam coming 

out of tea cup, Inkscape. Which of the following

steps are to be used for it?

a) Typing the text using the tool Create and edit text 

objects

b) Text → Put on Path

c) Change the lines into steam using the facility 

Blur in the window Fill and Stroke

d) Drawing three lines above the tea cup using the

tool Calligraphic Brush.

e) Colour the text suitably

5.Which of the following picture formats can be 

prepared using Inkscape?

a) gif

b) xcf

c) png



d) tiff

e) svg

6.Select the suitable steps to align the text in semi 

circular shape in Inkscape software.

a) Select the texts alone

b) Use the technique Object → Group

c) Use the technique Text → Put on path

d) Select both the texts and semi circle

e) Use the technique Path → difference

7.. Below are some statements about raster and 

vector images. Pick out the right declarations.

a) The raster images maintain its clarity when 

enlarged.

b) The vector images maintain its clarity when 

enlarged.

c) Bitmap images are vector images.

d) The raster images lose their clarity when 

enlarged



e) svg images are raster images

8.Find out the given choices tool in the Inkscape 

software used to give light and shade for an object.

a) Triangle gradient b) Radial gradient

c) Spiral gradient

d) Linear gradient

e) Rectangle gradient

9.The image illustrates the steps of creating an image

of a teacup using Inkscape Software. Select the right 

steps from the given options?

a) Select two circles

b) Select only one circle

c) Use put on path from the Text menu

d) Click on Union in Path menu

e) Click on difference in path men

9.Find out from the given choices two tools available

in the Fill and Stroke window in the Inkscape

Software?



a) Opacity

b) Difference

c) Blur

d) Group

e) Duplicate

10.Choose the correct two statements related to 

raster Images from the following?

a) The images created in Inkscape are Raster images.

b) When enlarged Raster images retain their 

clarity.

c) Clarity increases as Raster images are enlarged.

d) When enlarged raster images lose their clarity.

e) The images created in GIMP are Raster 

images.

11.Given above are the description of some tools in 

Inkscape software. Fill I the blanks from the option

given below?



a) Draw Beizer curves and straight line.

c) Create Rectangles and squares.

e) Draw calligraphic or brush strokes.

b) Create and edit text objects.

d) Gradient

13.Select the file format of images from the given 

options?

a) jpeg

b) mpeg

c) svg

d) flv

e) mp4



14.Which are the tools found in Inkscape software?

An:a,e

15.Which of the following is a free vector image 

editing software?

a) Inkscape

b) GIMP

c) Adobe Illustrator

d) Corel draw

e) Libre Office draw

16. Which of the following tools are available in the 

software, Inkscape.

e)



17.Which of the following options can be adopted 

for making a copy of an image in Inkscape software?

a) Edit → Duplicate

 b) Edit → Cut 

c) Ctrl+X

d) Object → Group

e) Ctrl+D

18.niha draws a circle in Inkscape Software. How 

would the window, Fill and Stroke be helpful to her 

to modify the circle?

a) To change the radius of the circle

b) To give colour to the circle

c) To change the background of the page.

d) To increase the width of the stroke.

e) To change the shape of the circle.

19.Choose the two different tools in Inkscape that 

can be used to draw Polygons from the following?

a) Create Spirals



b) Create stars and polygons

c) Text tool

d) Gradient Tool

e) Draw Bezier curves and straight lines

20.Which of the following methods can be used to 

remove colour assigned to objects in Inkscape 

software?

a) Click on the X symbol at the left end of the 

color palette

b) Increase the Opacity in the Fill and Stroke 

window

c) Provide gradient in the Fill and Stroke window

d) Click on the X symbol in the Fill and Stroke 

window

e) Increase the blur value in the Fill and Stroke 

window

21.Which tools, among the ones given, in Inkscape 

software can be used to create this image?



a) Rectangle Tool 

b) Gradient tool

 c) Edit Path by Node Tool

d) Circle Tool

e) Create 3D Boxes Tool

22.In which windows are the options to blur an 

object available in Inkscape software?

a) Object Properties

 b) Objects 

c) Symbols

d) Fill and Stroke

 e) Object to Path

23.Which techniques in Inkscape software can be 

used to arrange the text WORLD ENVIORNMENT 

DAY as seen in the image?



a) Use Put on Path option in the Text menu to 

change the shape of the text.

b) Use the Fill and Stroke option in the Object 

menu to remove the colour of the circle.

c) Use the Object Properties option in the Object 

menu to remove the colour of the circle.

d) Use the Difference option in the Path menu to 

change the shape of the text.

e) Use Convert to Text facility in the Text menu to 

change the shape of the text.




