
Chapter-2
PUBLISHING

Very Short Answer
1.Which of the following tools will be used to give 

the applied format of a given heading to other

headings to document in Libre Office writer?

a) Clone Formatting Tool

b) Page Formatting Tool

c) Style Box

 d) Standard Tool

 e) Copy tool

2.When we apply the style Heading 1 from Apply 

Style Box to a Word Processor document, which of

the following things will occur?

a) All the headings in the documents are changed as 

Heading 1.

b) The words on which the style Heading 1 is 

applied are identified as Heading.



c) The words on which the style Heading 1 is applied

get the formatting of a Header.

d) The words on which the style Heading 1 is applied

are identified as Header.

e) The formats defined in the style Heading 1 get 

applied to the words.

3.Which of the following are correct statements 

related to Index and Tables to be included in a report

prepared in Libre Office writer.

a) Index tables is created in all pages

b) Creates main headings and sub headings 

without typing it separately.

c) Index and tables is included using clone 

formatting.

d) Index and tables is included by clicking on index 

and tables from format menu

e) Index and tables is included by clicking on 

Table of content and Index from insert menu.



4.. Find out two methods that can be used for 

applying the formats given to a heading to all other

headings

in a word processor document.

a) Styles and Formatting (Styles)

b) Page Formatting

c) Clone formatting

d) Mail Merge

e) Hyperlink

5.What are the benefits of inserting a Table of 

Contents in the word processor document using

Insert → Table of Contents and Index?

a) No matter what language the document is, the 

table of Content is created in Malayalam.

b) No matter what language the document is, the 

Table of Content is created in English.

c) No matter what language the document is, the 

Table of Content can be prepared in a Language



we specify.

d) A table of content is created in a document, 

containing all the headings.

e) Press the Ctrl key and click on the Heading in 

the table of Content to reach that specific content.

6.Select two most correct statements regarding some 

of techniques available in Libre Office writer.

a) Clone Formatting- To apply the given formats 

in one parts to the other parts.

b) Mail Merge- Apply the given formats in one part 

to the other parts.

c) Index table- To add information from a database to

a word document.

d) Clone Formatting- To create a new style.

e) Styles – To define different parts of the 

document and assign the same formats.

7.The same format should be given for the Headings 

in a report prepared in Libre office Writer. Select



two methods that can be used for this.

a) Use the table of contents and Index in Inset menu.

b) Give the Headings the same styles from the 

style menu.

c) Same format can be given by double clicking 

on the Clone Formatting Tool.

d) Use paragraph in Format menu.

e) Same format can be given by right clicking on 

Mail Merge Tool.

8.The picture is a part of the window obtained when 

modifying the Heading 1 style of a document

prepared in Libre Office Writer

Which of the following options are available in the 

Font tab of this window.



a) To change the font size of the text.

b) To change the Background colour of the text.

c) To change the font colour of the text

d) To change the Font Family of the text.

e) To under line the text

9.The image given below is part of the styles 

window in Libre Office Writer. Which of the 

following

styles are given in the window?

a)

Character

b) Header

c) Font

d) Paragraph

e) Index

10.Participants cards for students attending 

kalolsavam are made using the Mail Merge 



technique in Libre Office Writer. Which of the 

following files will be used for this purpose?

a) A file partcipants.png in the model of Participant 

card.

b) A file participants.odt in the model of 

Participant card.

c) A file participant.jpg in the model of participant 

card.

d) A file participant.ods with details of students.

e) A file participant.odp with details of students.

11.The following are some of the techniques and its 

uses available in Libre office writer. Which of the

following are correct?

a) Clone Formatting- To apply the format of a 

given text or an object to another one.

b) Mail Merge- To combine multiple cells in a table 

into a single cell



c) Index table- To add data from a database to 

document.

d) Formatting- To remove existing data in a database 

and new ones.

e) Styles – Define headings, subheadings etc, and 

give them uniform format

12.Here are some suggestions on what should be 

kept in mind while changing styles in Libre Office 

Writer. Which of these are correct statements?

a) If the Font is English Western Text Font should

be changed.

b) If the Font is Malayalam CTL Font should be

changed.



c) Whatever may be the Font no need to change the 

Western Text Font and the CTL Font.

d) If the Font is English CLT Font should be 

changed.

e) Whatever may be the Font, Font Effects should be 

changed.

13.It was decided to create participant cards for 

children participating in school kalolsavam. Four 

cards should be included in a page using the Mail 

Merge in the Word Processor. Find out from the

following the correct steps to do this.

a) Create a sample participant card in the Frame 

and set the required number on a page.

b) Prepare a sample of the participation card. Type 

and include details of students.

c) Prepare a table containing the details of students 

in Word Processor.

d) Open Styles and Formatting window from Styles.



e) Open the ods file with student’s details through

Insert → Fields → More Fields.

14.All the headings in a word processor document 

need to be uniformly formatted with same font size

and colour. Which of the following techniques can 

be used for this?

a) Styles 

b) Clone Formatting 

c) Bold

d) Highlight Color

e) Justified

15.Choose the correct statements related to the Mail 

Merge system in Word Processor.

a) The information in the database can be added 

into a document using Mail Merge.

b) Mail Merge can only done on documents having 

Heading Style.

c) Mail Merge is done using the Style tab.



d) Mail Merge can used to create multiple 

documents by adding information from a 

database.

e) Mail Merge is used to add Table of Contents.

16.Choose the correct statements about the Table of 

Contents in Word Processor.

a) The title of the table of contents has the default 

style called Contents Heading.

b) Only headings of the same colour can be found in 

Table of Contents.

c) Only the centrally aligned headings can be found 

in Table of Contents.

d) Only the headings defined with Heading style 

can be found in Table of Contents.

e) Only headings of the same size can be found in 

Table of Contents.

17 The organizers are preparing the Participant cards

for children participating in the science fair using



the Mail Merge technique in LibreOffice Writer. 

Which of the following files may be prepared and 

used for this?

a) File containing sample participant card 

participant.jpg

b) File containing sample participant card 

participant.odt

c) File participant.ods containing the students' 

information

d) File containing sample participant card 

participant.png

e) File participant.odp containing the students' 

information

18.The image shows a part of the Styles window for 

selecting various styles in LibreOffice Writer. To

which type of style does the styles circled in red 

belong to?



a) Header

b) Paragraph

c) Font

d) Character

e) Index

19.Which of the following statements about the files 

quiz.odt and quiz.ods are correct?

a) quiz.ods is created using LibreOffice Calc

b) quiz.ods is created using LibreOffice Impress

c) quiz.odt is created using LibreOffice Calc

d) quiz.ods is created using LibreOffice Writer

e) quiz.odt is created using LibreOffice Writer

20.Which of the files given below are created using 

LibreOffice Writer?

a) certificate.ods

b) certificate.odt



c) certificate .ott

d) certificate .odg

 e) certificate .obt

21.All the headings in the file schoolreport.odt 

should be made identical. Choose two methods from 

the ones given below to do this in LibreOffice 

Writer?

a) Select the headings and click Heading 1 from 

the Style Box.

b) Press the Ctrl key and click on the headings

c) Use the Clone Formatting tool format headings 

to make them identical

d) Open the Table of Contents and Index window in 

the Insert menu and make changes

e) From the Insert menu, click Field, then More 

Fields

22.Given below are some of the techniques and their 

functions available in LibreOffice Writer. Which



of the following are correct?

a) Clone Formatting - To apply the format of a 

given text to another one.

b) Table of Contents and Index - To add information 

from the database to the document

c) Styles - define parts of the document to give 

them a uniform format

d) Mail Merge - To merge multiple cells in a table 

into a single cell

e) Formatting - To delete current information in a 

database and to add new information

multiple choice questions and
answers

23.Which is the option used to prepare model of 

Participant’s Card in writer Software?

a) Style

b) Image



c) Script

d) Frame

24.Which style available in libre office writer can be 

used to define a word as a Heading in the content

of a page?

a) Heading 1

b) Header 1

c) Caption 1

d) Index 1

25.What will be the name of the window, opened by 

clicking More Styles from the apply Style Box in

LibreOffice Writer?

a) Character Formatting

b) Styles and Formatting

c) Paragraph Formatting

d) Page Formatting

26.What are the advantages of creating Table of 

Contents using Index and Tables in a document?



a) Table of Contents take us to the corresponding 

pages of the document easily.

b) Can find a particular word from the document

c) able to find the numbers of words in a document

d) can find a style used in the content of a document.

27.Some of the styles used in the Libre Office Writer

document have to be modified. If the page content 

contains Malayalam fonts. Which part of the given 

image should

be taken.

a) Western

Text Font

c) Font Effects

b) CTL Fonts

d) Lorem Ipsum



28.Some of the styles used in the Libre Office Writer

document have to be modified. If the page content 

contains english fonts. Which part of the given 

image should be taken.

a) Western Text Font

c) Font Effects

b) CTL Fonts

d) Lorem Ipsum

29.The picture is a part of a table of contents 

prepared for a document about Democracy. 

Normally what style will be the Heading (Index) 

have?



a)

Contents Heading

b) Figure Index Heading

c) Heading 1

d) Header 1

30.Which of the following is to be used to reach a 

page containing a specific content, from the table of

content created using the Index and Tables in word 

processor documents?

a) Click on the Heading in the table of content with 

Shift key pressed.

b) Click on the Heading in the table of content with 

ALT key pressed.



c) Click on the Heading in the table of content 

with Ctrl key pressed.

d) Click on the Heading in the table of content with 

Tab key pressed.

31.Table of Content is created in a Word processor 

document using Index and Tables and the file is

converted to pdf. What is to be done to go to a page 

in the pdf file that contains a specific content

from the Table of contents?

a) Click on the link on the content page with Ctrl key

pressed.

b) Click on the link on the content page with Shift 

key pressed.

c) Click on the link on the content page with the Alt 

and Ctrl key pressed.

d) Click on the link on the content page.

32.When the style Heading 1 from styles and 

formatting is applied to a word in Word Processor, 



Which of the following is recognised by the 

software?

a) Headings are identified as words.

b) Words are identified as paragraphs.

c) Headings are identified as Headings.

d) Words are identified as Headings.

33.What is the use of feature mail Merge in a Word 

Processor Software?

a) To search information’s from database for a report.

b) To change a database prepared in spread sheet to 

another database

c) To add the data in a text file to data base as we 

need.

d) To add information’s from database to a text 

document.

34.Clone formatting tool can be used to apply the 

format of a given text to other texts in Libre Office

Writer. Identify the tool from the following.



 

C

A

B

D



 An:

35.Which of the following can be used to define the 

words in a document in Libre Office writer as

heading

a) Clone formatting

b) Title page 

c) Index and Tables

d) Styles and formatting (styles)

36.nived wanted to apply the format of a given 

heading to other Headings in a digital Magazine

prepared in Libre Office writer. Which of the 

following is suitable for this?



a) Cell formatting

b) Clone formatting

c) Heading formatting

d) Index formatting.

37.What is the process to include table of contents in

a word processor document?

a) Format →Table of Content and Index → Table of 

Content, Index or Bibliography

b) Edit → Table of Content and Index →Table of 

Content, Index or Bibliography

c) View→Table of Content and Index →Table of 

Content, Index or Bibliography

d) Insert → Table of Content and Index → Table 

of Content, Index or Bibliography

38.Which of the following is a style available in 

paragraph style in word processor?

a) Labels

b) Graphics



c) Heading

d) Bullets and Numbering

39.Which technique is used to include addresses 

from the list address.ods created in spread sheet to

letter in letter.odt file?

a) Export

b) Format

c) Mail Merge

d) Style

40.What is the commonly called by the process of 

beautifully arranging the content and page of a text

document for printing?

a) Desktop publishing

b) Computer printing

c) Laser printing Technology

d) Markup Technology

41.What should be done to go from The Table of 

Contents in a document prepared by Libre Office



Writer to the page associated with it?

a) press and hold Ctrl key and Click on Heading.

b) press and hold Alt key and click on Heading.

c) press and hold Shift key and Click on Heading.

d) press and hold Tab key and click on Heading.

42.Some words have to be defined as Headings, to 

be included in a Table of Contents in a document

prepared in Libre office writer software. What can be

used for this?

a) Style

b) Clone

c) Filter

d) Mail merge

43.The fields in a database are inserted into a 

document created in Libre office writer using the 

Mail Merge technique. Now to get the merged 

document, which one of the following steps has to be

done?



a) After merging the fields, click print in the file 

menu.

b) After merging the fields, Export the document as 

png Images.

c) After merging the fields, Export the document into

PDF.

d) After merging the fields, save the document.

44.. In Libre Office Writer, While making changes in

a document consisting of more than one language,

in which category of fonts should we make changes 

for Malayalam?

a) CTL Font

b) English True Type Fonts

c) Western Text Fonts

d) Asian Text Font

45.In Libre office Writer, In which menu is the table 

of contents and Index situated?

a) File



b) Insert

c) Edit

d) Format

46.. In which of the following software is the 

Technique Mail Merge available?

a) Libre Office Calc

b) Libre Office writer

c) Libre Office Impress

d) Libre Office Draw

47.In Libre Office Writer, While making changes in 

a document consisting of more than one language,

in which category of fonts should we make changes 

for English Text?

a) CTL Font

b) English True Type Fonts

c) Western Text Fonts

d) Asian Text Fonts



48.Anu tried to insert table of contents in a document

using the Table of Contents and Index

technique. But the table of contents was not created. 

What is the reason for it? Pick out from the

following.

a) Headings are not defined with the style 

Heading

b) The text in the heading are comparatively smaller 

than others.

c) Headings are not aligned in the center of the page

d) Headings are not of same font size.

49.Which of the following is a style with all the 

specification of a heading, available in Libre Office

Writer?

a) Heading 1

b) Style 1

c) List 1

d) Index 1



50.All headings in a document are given the style 

Heading 1, in Libre Office writer. Which of the

following is the easy way to change the current 

colour of all the headings?

a) change the colour of first heading. This will be 

automatically applied to others.

b) Use the Clone Formatting tool.

c) Select the style Heading 1 and Modify it.

52.. The details of the winner in School Sports is 

given in a database. Using this we have to prepare

Certificate for the winners. Which of the following 

technique in Libre Office Writer is suitable for

this?

a) Clone Formatting

b) Style

c) Table of Contents and Index

d) Mail Merge



53.Which of the following functions can be done 

using Mail Merge?

a) To add data from a database to a text 

document

b) To add from a text document to a database

c) To search data for a report in a data base

d) To change data from a database to another 

database

54.In a Document prepared in Libre Office Writer 

the Heading 1 style is given to all the Headings in 

the document. What is the easiest way to change all 

the headings to blue colour?

a) Change the colour of the headings using Font 

colour Tool.

b) Modify the heading 1 style by changing font 

colour to blue.

c) Change the colour of one heading and apply it to 

others using the Clone Formatting tool.



d) Create a New style with the font colour blue and 

apply it to the headings.

55.In Libre Office Writer, Which one of the 

following is an easy way to apply the format of a 

given text or an object to another one.

a) Clone Formatting

b) Page Formatting

c) Paragraph Formatting

d) Character Formatting

56.Identify the Word Processor file from the 

following options.

a) Report.odt 

b) Report.ods

c) Report.odb

d) Report.odp

57.Which of the following methods can be used to 

make changes to the defined style, Heading1 in a

Word Processor document?



a) Select Clone Formatting and then click on the 

heading to be modified.

b) Select the heading to be modified and click on 

Font Colour tool.

c) Right click on Heading1 in Styles and click 

Modify.

d) Click the tool, Export directly as PDF.

58.Which of the following is a tool used in Word 

Processor for applying the same format of a given

heading to other headings?

a) Clone Formatting

 b) Heading Formatting

c) Cell Formatting

d) Index Formatting

59.There is a project report prepared in Word 

Processor. Which of the following tool can be used 

for adding contents page in this file?

a) Styles



b) Paragraph Layout

 c) Table of Contents and Index

d) Clone Formatting

60.. Which of the following methods can be used to 

easily reach the corresponding page from the table of

contents of a Word Processor document?

a) Click on the heading with Ctrl key pressed.

b) Click on the heading with shift key pressed.

c) Click on the heading with F1 key pressed.

d) Click on the heading with Enter key pressed.

61.Which of the following tools has the option to 

define text as headings and apply formatting in a

Word Processor document?

a) Character Formatting

 b) Style Box

c) Mail Merge

d) Table of Contents and Index



62.Which of the of the following software has Mail 

Merge feature?

a) LibreOffice writer

 b) LibreOffice Impress

c) Synfig Studio

d) Inkscape

63.Which menu contains Table of Contents and 

Index used to include a table of contents in a

LibreOffice Writer document?

a) File

b) Insert

c) Edit

d) Format

64.A letter to parents, to participate in class PTA 

meeting, was created in LibreOffice Writer. What

technique is available in LibreOffice Writer to 

prepare a letter for each of the parents, including 

their names and addresses?



a) Clone Formatting

b) Mail Merge 

c) Styles

d) Table of Contents and Index

65.For which of the following activity, the window 

shown in the picture is open in LibreOffice Writer?

a) To add a table of contents

c) To add information for Mail Merge

b) To create a new style

d) To edit an existing style



styles


