
Chapter 6
Map Reading

Multiple Choice Questions



1.Identify the following tool, Select  Features 

available in the software. QGIS DESKTOP.?

2.Identify the Toggle Editing tool in Quantum GIS 

software from the following.?

3..Identify the Add features tool in Quantum GIS 

software from the following.?

4.Which of the following type of layer is to be used 

to mark the rivers ,Roads in a map prepared by 

Quantum

GIS software?

a) Point

b) Line 



c) Multi point

d) Circle

5.Which of the following type of layer is to be used 

to mark the house,well in a map prepared by 

Quantum

GIS software?

a) Point

b) Line 

c) Multi point

6.Which one of the following layer type is used to 

mark the lakes in a map prepared by using

Quantum GIS software?

a) Line

b) point

c) Circle

d) polygon

7.Which of the following is a Geographical 

Information system software?



a) Sun Clock

b) Marble

c) Quantum GIS

d) Wikimapia

8.What can you see if you select one layer from the 

layer box in QGIS software, right click on it and

select Open Attribute Table?

a) Displays the window to change the colour of the 

layer.

b) Displays the window to change the layer type.

c) Displays the informations (attributes) recorded 

in the layer.

d) Displays the window to change the thickness of 

the layer

9.Choose from the following the correct steps to add 

information to a layer in a map prepared using the

software, QGIS DESKTOP

a) Toggle Editing → Add Feature



b) Select Feature → Add Feature

c) Toggle Editing → Modify Feature

d) Select Feature → Modify Feature

10.Which of the following option can be used to do 

Buffering in a map opened using the software QGIS

Desktop?

a) Composer Manager

b) Fixed distance buffer

c) Identity Features

d) Add Features

11.By which name are the characteristics and 

features of a house marked in Quantum GIS are 

known?

a) Properties

 b) Feature

c) Attributes

d) Buffer



12.You need to find out which buildings will be 

affected if the width of a road passing through a

densely populated area is increased by 5 metres on 

either sides. Which technique in Quantum GIS

software you would use for this?

a) Attributes Editing

b) Toggle Editing

 c) Buffer

d) Feature editing

13.To remove a layer in Quantum GIS, right click on

the layer and then click ......................

a) Delete 

b) Move to Trash

c) Remove

d) Move to bin

14.What is the extension files used in Quantum GIS 

software?

a) .qgs



b) .shp 

c) .ggb

d) .png

15.What is the extension of layer files used in 

Quantum GIS software?

a) .qgs

b) .shp

c) .ggb

d) .png

16.Given image is a window opened in Quantum 

GIS Software to add a new layer named Well to the 

map, to give information about wells. How can we 

open this window?



a) Layer → New Layer → New Shapefile Layer

b) Layer → Create Layer → New Spatia Lite Layer

c) Layer → Create Layer → New Shapefile Layer

d) Layer → New Layer → New SpatiaLite Layer

17.Given image is a time zone map displayed with a 

date set in the Sunclock software.Observe the map 



and select the correct answer from the statements 

given below?

a) The length of the day is longer than night on the 

date set.

b) The sun does not set on the north of the equator on

that date

c) The length of the night is longer than day on the 

date set.

d) The length of day and night are equal on the 

date set.

18.Choose from the following the use of tool T 

(Toggle Tropic/Equator/Arctic) in Sun Clock 

software?



a) To show or hide Longitudinal Lines

b) To show/hide Latitudinal lines

c) To display or hide the sun and moon

d) To display standard time

19.Choose from the following the use of tool A in 

Sun Clock software?

a) To change the time in Sun Clock forward

b) To change the time in Sun Clock backward

c) To show the sun

d) To show latitudinal lines.

20.Which of the following is an online mapping 

system?

a) wikimapia

b) Marble 

c) Wikipedia

d) Sun Clock

21.Which of the following is used to create the 

image of the map opened in Quantum GIS software?



a) Composer manager

b) New print composer 

c) Pan Map d) Identify Features

22.Which of the following tool is used in Sun Clock 

software to display the time based on the position

of the sun.

a) Solar time mode (s)

b) Legal time mode(L) 

c) Toggle night (N)

d) Toggle Sun/Moon

23.Which of the following is a Geographical 

Information system software?

a) Sun Clock

b) Marble

c) Quantum GIS

d) Wikimapia

24.Which one of the following layer type is used to 

mark the lakes in a map prepared by using



Quantum GIS software?

a) Line

b) point

c) Circle

d) polygon

25.The picture of the Clock and the Map window of 

the software, Sunclock is given. Observe the

picture and choose the correct statement from the 

following?

a) The length of the day in southern hemisphere is 

short.

b) The length of the day in Northern hemisphere is 

long.

c) The length of day and night is equal.



d) The length of night in Northern hemisphere is 

long

26.What is the function of the tool ’B’ in the 

software, sun clock?

a) To move time forward

b) To show the sun

c) To move the time backward

d) To show the longitudinal lines

27.What is the function of the tool ’A’ in the 

software, sun clock?

a) To move time forward

b) To show the sun

c) To move the time backward

d) To show the longitudinal lines

28.What is the function of the tool ’y’ in the 

software, sun clock?

a) To move time forward

b) To show the sun



c) To move the time backward

d) To show the longitudinal lines

29.What is the function of the tool ’M’ in the 

software, sun clock?

a) To move time forward

b) To show the sun

c) To move the time backward

d) To show the longitudinal lines

30.What is the function of the tool ’T’ in the 

software, sun clock?

a) To move time forward

b) To show the sun

c) To move the time backward

d) To show the latitudinal lines

31.Which of the following is the window which we 

get when the clock and the map tool(!) is clicked in 

the software, Sun clock?

a) Solar Time Window



b) window containing latitudinal lines

c) Window containing the time zone.

d) Window containing longitudinal lines

32.Choose from the following the correct steps to 

add information to a layer in a map prepared using 

the software, QGIS DESKTOP

a) Toggle Editing → Add Feature

b) Select Feature → Add Feature

c) Toggle Editing → Modify Feature

d) Select Feature → Modify Feature

33.We can convert a map prepared in QGIS Desktop 

software, using the option, New Print Composer

into different file formats. Choose one of such 

formats from the following.

a) svg

b) odb

c) odp

d) odt



34.Which of the following software is the most 

appropriate to find out the time zones passes through

different countries?

a) G-edit

b) LibreOffice

c) Gimp

d) Sun Clock

35. Which of the following option can be used to do 

Buffering in a map opened using the software QGIS

Desktop?

a) Composer Manager

b) Fixed distance buffer

c) Identity Features

d) Add Features

36.Which key in the keyboard is used to enable 

animation in Sunclock Software?



37.An image of the Clock & Map window In 

Sunclock software is given. Analyse the picture and 

find the correct statement from below?

a) In the south of the equator, length of nights are 

longer

b) Length of day is longer in the southern part of 

the equator

c) Length of day and night is equal everywhere

d) In the north of the equator, length of days are 

longer



38.Collaborative mapping is the method of mapping 

an area using the data given by users. Which of the 

following is not a collaborative map?

a) Open Street Map

 b) Wikimapia

c) Google maps

d) Sunclock Map

39.By which name are the characteristics and 

features of a house marked in Quantum GIS are 

known as?

a) Properties

 b) Feature

c) Attributes

d) Buffer

40.What is the extension files used in Quantum GIS 

software?

a) .qgs

b) .shp 



c) .ggb

d) .png

41.What is the extension of layer files used in 

Quantum GIS software?

a) .qgs

b) .shp

c) .ggb

d) .png

42.Which tool in the Sunclock menu is used to display the 

standard time of a region?

a) L

b) y

c)T

d) M

43.An image of the Clock & Map window In 

Sunclock software is given.Analyse the picture and 

find the correct statement from below?



a) In 

the 

north 

of the 

equator, length of days are shorter

b) In the south of the equator, length of nights are 

longer

c) In the south of the equator, length of days are 

longer

d) The length of day and night is equal everywhere

Very Short Answer

1.A new vector layer is created in Quantum GIS 

Software by selecting Line as the layer type. 

Which of the following can be included in this 

layer?



a) Road

 b) Well 

c) Pond

d) House

e) River

2.Which of the following is an online map?

a) Open Street Map 

b) Quantum GIS

 c) Arc GIS

d) Wikimapia

e) GRASS

3.In Quantum GIS software, a new layer was created 

with layer type Polygon. Which of the following

can be marked in this layer?

a) Backwaters

b) Houses 

c) Roads

d) Rivers



 e) Fields

4.Which of the following is a GIS software for 

recording features and spatial information on the

Earth's surface in different layers?

a) Quantum GIS 

b) ArcGIS

c) Stellarium

d) KGeography

e) Sunclock

5.Geographical information system software help us 

to collect surface features of the earth and locational 

Information in a server in the form of maps and data.

Identify theGeographical Information system 

software from the following.

a) QGIS Desktop

b) Wikimapia

c) Arc GIS

d) Sunclock



e) Openstreetmap

6.To print the map prepared using Geographical 

Information System software, it has to be exported as

an image. Choose from the following the correct 

steps to do the same.

a) Vector → Geoprocessing Tools → Fixed 

distance buffer

b) Toggle editing button → Add feature button

c) Project → New print composer → Add New 

map

d) Layer → Create Layer → New Shape file layer

e) Composer → Export as Image.

7.Choose from the following the use of tool A ,Y in 

Sun Clock software?

a) To change the time in Sun Clock forward

b) To change the time in Sun Clock backward

c) To show the sun

d) To show latitudinal lines.



8.Which of the following is an online map?

a) Open Street Map 

b) Quantum GIS 

c) Arc GIS

d) Wikimapia

 e) GRASS

9.A new vector layer is created in Quantum GIS 

Software by selecting Line as the layer type. Which 

of the following can be included in this layer?

a) Road 

b) Well 

c) Pond

d) House

 e) River

10.Which of the following are the uses of the Adjust 

Progress Value tool (G) in Sunclock software?

a) To change the time and date.

b) To make Time zones visible and invisible.



c) To include various maps to the sunclock.

d) To display latitudinal and longitudinal lines.

e) To change the animation speed.

11.Which of the following is a GIS software for 

recording features and spatial information on the

Earth's surface in different layers?

a) Quantum GIS 

b) ArcGIS 

c) Stellarium

d) KGeography

e) Sunclock

12.Choose from the following the true statement 

about Toggle Meridian (M) and Toggle Tropic (T) in

the Software, Sun Clock.

a) Toggle Meridian(M): To move the time forward

b) Toggle Meridian(M):To show or hide 

longitudinal lines.



c) Toggle Meridian(M): To Display or hide the Sun 

and the Moon.

d) Toggle Tropic(T): To show or hide the separation 

between night and day.

e) Toggle Tropic(T): To show or hide the main 

latitudinal lines.

13.Geographical information system software help 

us to collect surface features of the earth and 

locational Information in a server in the form of 

maps and data. Identify the Geographical 

Information system software from the following?

a) QGIS Desktop

b) Wikimapia

c) Arc GIS

d) Sunclock

e) Openstreetmap

14.nived is preparing a map in Quantum GIS. She 

built a vector Layer selecting the layer type point.



Which of the following information can be included 

in the Layer?

a) Ponds

b) House 

c) River

d) Roads

e) Wells

15.Anu  prepares a comprehensive map in the 

software, QGIS Desktop. He wants to create a new 

layer to mark the well. Which of the following steps 

he has to follow.

a) Layer → Create Layer → New Shapefile Layer

b) Select the layer type and give attributes → 

Click OK → Give name → Save

c) Select the layer using the tool, Select Single 

Single Feature

d) Add Layer → Add Vector Layer.



16.Comprehensive map is included in the software, 

QGIS Desktop. A panchayath road on this map has

to be widened on either side using the option, 

Buffering. Choose from the following the correct 

steps for doing this?

a) Select the layer, Panchayath Road using the 

Toggle Editing Tool.

b) Select the layer, Panchayath Road using the 

Select Single Feature Tool.

c) Select the layer Vector → Geoprocessing Tools 

→ Fixed Distance buffer.

d) Layer → Open Attribute Table

e) Layer → Create Layer → New Shapefile Layer

e) Select the Layer → Open attribute table → Click 

Ok

17.To print the map prepared using Geographical 

Information System software, it has to be exported as



an image. Choose from the following the correct 

steps to do the same.

a) Vector → Geoprocessing Tools → Fixed distance 

buffer

b) Toggle editing button → Add feature button

c) Project → New print composer → Add New 

map

d) Layer → Create Layer → New Shape file layer

e) Composer → Export as Image.

18.Identify the true statement the tools ‘Solar time 

mode (S) and Legal time Mode (L) in the Sun Clock 

software?

a) Solar Time Mode (S): To display or Hide the sun 

and the moon

b) Legal Time Mode(L): To move the time forward

c) Solar Time Mode (S): To Move the Time 

backward



d) Solar Time Mode (S): To displays the time 

based on the position of the sun

e) Legal Time Mode(L): To displays the standard 

time

19.Identify the steps to set time 1 day backward in 

the Clock/Map window of the software sunclock.

a) Set the progress value(G) as 1 hour

b) Set the progress value (G) as 1 day.

c) Press the tool Toggle Tropic(T).

d) Press the Tool Forward Time(A) once.

e) Press the Tool Backward Time(B) once.

20.Identify the true statements regarding the tools 

‘Toggle Night(T) and Toggle Sun/Moon(Y) in the

software Sunclock.

a) Toggle Night(N): To set time forward or 

backward.

b) Toggle Night(N): To show or hide the 

separation between night and day.



c) Toggle Night(N): To display or hide Sun and 

Moon

d) Toggle Sun/Moon(Y): To display or hide Sun 

and Moon

e) Toggle Sun/Moon(Y): To show or hide the 

separation between night and day.

21.Identify the steps to set time 1 hour forward in the

Clock/Map window of the software sunclock.?

a) Set the progress value(G) as 1 hour

b) Set the progress value (G) as 1 day.

c) Press the tool Toggle Tropic(T).

d) Press the Tool Forward Time(A) once.

e) Press the Tool Backward Time(B) once.


